[Guillôôme16V] Clio 16V rouge nacré...710 powered

Venez exposer dans cette section vos voitures ou celles que vous êtes en train de préparer.
ATTENTION : 1 seul topic par Utilisateur

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede Fred73 » 14 Mar 2019, 23:33

PATRiCK a écrit:
Fred73 a écrit:Si j'en croie ta liste tu as n'a donc pas percé la culasse pour le capteur de cliqueti.
Il sera inutilisable je pense donc à inhiber dans la gestion sinon ca va se comporter de manière imprévisible ...


Dans sa liste il y'a "perçage culasse pour capteur cliquetis"

Besoin de lunettes mon Fred ? :lol: :gayzou:



:handi :handi :handi :handi
Image
Du Losange au Diamant ...
Avatar de l’utilisateur
Fred73
 
Messages: 8655
Inscription: 26 Nov 2002, 12:28
Localisation: Région Parisienne (92)

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede mcossie » 15 Mar 2019, 22:26

J'ai lu ton post, je savais pas que tu montais un 710 avec sa BV.
Tu auras un soucis de compteur avec cette BV car le couple tachymétrique est différent pour clio 21/18 au lieu du 21/19...
En gros tu vas aller moins vite que ce que tu verras au compteur :D :D :D :D
Avatar de l’utilisateur
mcossie
Adhérent Club Clio Williams & 16s
 
Messages: 8140
Inscription: 26 Mar 2008, 11:31
Localisation: Carcassonne

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede Guillôôme16v » 25 Mar 2019, 12:40

Merci MCossie pour l'info, effectivement c'est logique mais bon la 053 fera très bien l'affaire :)

Bon sinon ayé la belle est revenue sur ses belles roues [ @ClioPowa :gayzou: ]

Image


J'ai eu un petit soucis au niveau de l'embrayage, ça ne débrayait pas ! Merci la fourchette longue :lol:
Du coup petite explication de comment j'ai résolu le soucis ça permettra peut être à d'autres d'y passer car c'est quand même le bonheur cette fourchette, moelleux à souhait et je pense que le câble d'embrayage ne s'en portera que mieux :

Compte tenu de la longueur de la fourchette de mégane bien plus longue (hmmm :sm: ) que celle de clio, le problème de fond est qu'il faut appliquer un effet de levier d'autant plus important avec la pédale d'embrayage pour arriver à faire débrayer le merdier.
Après recherches et brainstorming avec quelques ténords du forum, c'était un soucis déjà rencontré ! Mais pas vraiment de solution apparemment :x
J'ai tenté de changer de câble, de changer le ressort de rappel du rattrapage, de comprimer ce ressort de rattrapage avec un riselan mais sans succès, toujours pas assez de levier... :x
Et surtout il ne faut pas essayer de tendre plus le câble ou de le raccourcir sinon la butée va pas faire long feu !!!!

Du coup j'ai trouvé un truc tout con pour que la pédale d'embrayage ait un mouvement plus important afin que la fourchette ait assez de course :
J'ai simplement viré la butée en plastique marron qui arrête la pédale en position haute, ce qui à pour effet de faire bien plus remonter la pédale (visuellement c'est flagrant mais une fois le cul dans le baquet on y fait même pas gaff niveau feeling et perso m'en branle tant que ça fonctionne :D ...), du coup, comme recherché, on a une course de pédale plus importante, les dents du rattrapage entrent en contact pour verrouiller la tension du câble bien plus tôt ce qui permet de donner la course nécessaire à la fourchette longue pour débrayer !

Petite photo prise sur le forum pour illustrer cette butée de pédale, c'est le tampon marron :

Image

Je ferai une photo ce soir de ce que ça donne, mais je trouve ça pas mal, hyper simple, sans modifier la tension du câble.
Pour être super propre je pense juste ajouter une boulon avec écrou/contre-écrou à la place vide de ce tampon pour pouvoir régler ma hauteur de pédale.


J'ai pu lui faire faire ses premiers tours de roues, 50km tranquillou, le pied droit qui démange :lol: car le bouilleur à l'air d'avoir du coffre :evil:
Pour l'instant aucune fuite, bruit ou autre, il faut juste que je re-tende un peu mon câble d'accélérateur et finioler quelques bricoles mais pourvu que ça continu sur cette lancée :)

Image
Image
Avatar de l’utilisateur
Guillôôme16v
 
Messages: 343
Inscription: 08 Avr 2011, 20:17
Localisation: Puy de Dôme

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede mcossie » 26 Mar 2019, 09:48

t'as enlevé le bitogno marron :shock: :shock: :shock:

va regarder derrière tes feux stop quand tu freines !

Pour la pédale d'embrayage, j'ai fait le montage du câble GrA avec modif de la pédale... encore plus souple car le bras de levier est encore plus grand ;)
Avatar de l’utilisateur
mcossie
Adhérent Club Clio Williams & 16s
 
Messages: 8140
Inscription: 26 Mar 2008, 11:31
Localisation: Carcassonne

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede Guillôôme16v » 26 Mar 2019, 22:11

Je n'ai pas de soucis MCossie pourquoi ?? :?

Oui j'avais pensé aussi au câble GrA mais bon cette soluce est tellement simple que je vais pas m'emmerder.
Image
Avatar de l’utilisateur
Guillôôme16v
 
Messages: 343
Inscription: 08 Avr 2011, 20:17
Localisation: Puy de Dôme

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede clio powa » 26 Mar 2019, 22:16

quel rapport Marco, c'est sur la pédale d'embrayage, quoi avoir avec ces freins? ou alors je suis tres fatigué :D

Moi sur la pédale , j'ai apposé un bout de charnière et cable façon clio GrA, çà n'a jamais cassé :lol:
Quand tu seras grand , tu pourras te l'acheter ta Williams , qu'il disait.....encore un mensonge!!!!
Avatar de l’utilisateur
clio powa
Membre Club Clio Williams & 16s
 
Messages: 17957
Inscription: 17 Mar 2004, 00:29
Localisation: A la campagne , là où il fait bon vivre!

Re: [Guillôôme16V] Clio 16V 710 rouge nacré

Messagede mcossie » 26 Mar 2019, 23:09

Le bitogno marron concerne le frein.... c'est moi qui n'était pas réveillé ce matin !!!
Avatar de l’utilisateur
mcossie
Adhérent Club Clio Williams & 16s
 
Messages: 8140
Inscription: 26 Mar 2008, 11:31
Localisation: Carcassonne

Re: [Guillôôme16V] Clio 16V rouge nacré... 710 powered

Messagede Guillôôme16v » 15 Mai 2019, 14:38

Quelques niouz :)

Environ 1000km plus tard je n'ai pas eu de soucis, pourvu que ça dure :D
Depuis j'ai fait une vidange à la Total Qwartz 10w50 et aussi un resserrage de la culasse (préco après chauffe du moteur, mafois ça mange pas de pain)

Sinon... ben ça craque :lol: :evil: la différence avec le petit F7P est juste hallucinante, le moteur est archi plein dès les très bas régimes et ne demande qu'à prendre les tours, vivement la carto !


L'embrayage est aussi un régal avec la fourchette longue, j'ai ajouté une butée réglable maison pour remplacer la fameuse en plastique marron :

Image

J'ai aussi adapté le couvre collecteur d'origine pour la touche finale, ni vu ni connu c'est tout d'origine la dessous :D

Image
Image
Avatar de l’utilisateur
Guillôôme16v
 
Messages: 343
Inscription: 08 Avr 2011, 20:17
Localisation: Puy de Dôme

Re: [Guillôôme16V] Clio 16V rouge nacré...710 powered

Messagede clio powa » 21 Mai 2019, 08:24

Mp ( :D )

Toujours aussi belle cette 16v :)
Quand tu seras grand , tu pourras te l'acheter ta Williams , qu'il disait.....encore un mensonge!!!!
Avatar de l’utilisateur
clio powa
Membre Club Clio Williams & 16s
 
Messages: 17957
Inscription: 17 Mar 2004, 00:29
Localisation: A la campagne , là où il fait bon vivre!

Re: [Guillôôme16V] Clio 16V rouge nacré...710 powered

Messagede Guillôôme16v » 21 Mai 2019, 09:24

Merci philou :coucou:

Par contre je n'ai aucun MP :?
Image
Avatar de l’utilisateur
Guillôôme16v
 
Messages: 343
Inscription: 08 Avr 2011, 20:17
Localisation: Puy de Dôme

PrécédenteSuivante

Retourner vers Vos voitures & Vos projets

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités